Top-office11.ru

IT и мир ПК
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Huawei маршрутизация между vlan

huawei маршрутизация между vlan

Обычным способом маршрутизации между vlan при помощи маршрутизатора. Но у этого способа есть существенный недостаток – для него надо иметь маршрутизатор. В этой статье мы расскажем, как организовать маршрутизацию между vlan без маршрутизатора. Единственная оговорка – для этого нам понадобится коммутатор 3-го уровня, обладающий частью функций маршрутизации.

Данная схема маршрутизации изображена на следующем рисунке:

Принцип маршрутизации между vlan на коммутаторе

Построим данную сеть при помощи программы Packet Tracer :

Наша схема в Packet Tracer

Настроим сеть следующим образом:

Switch(config)# interface fastEthernet 0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config)#interface fastEthernet 0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 3

Switch(config)#interface vlan 2

Switch(config)#interface vlan 3

Здесь мы создаем компьютер PC 0, задаем ему IP 192.168.2.2 с маской 255.255.255.0 и шлюзом 192.168.2.1.

Создаем компьютер PC 1, задаем адрес 192.168.3.1 с маской 255.255.255.0 и шлюзом 192.168.3.1.

Создаем сети vlan 2, vlan 3, назначаем им соответственно порты Fa 0/1 и Fa 0/2.

Для проверки работоспособности нашей схемы пропингуем с компьютера PC 0 другой компьютер – PC 1. Пинги не проходят, потому что компьютеры находятся в разных виртуальных сетях с разной адресацией.

Для настройки маршрутизации между ними, выполним следующие инструкции:

Switch(config)#interface vlan 2

Switch(config-if)#ip address 192.168.2.1 255.255.255.0

Switch(config)#interface vlan 3

Switch(config-if)#ip address 192.168.3.1 255.255.255.0

Этими командами мы определили IP адреса vlan интерфейсам коммутатора, затем командой « ip routing » активировали маршрутизацию между ними. Так же можно посмотреть таблицу маршрутизации для интерфейса при помощи команды « show ip route ». Ответ коммутатора будет выглядеть так:

Вывод команды show ip route

Повторите попытку пинга самостоятельно.

Как вы могли убедится, пинг проходит успешно, а это значит, что мы настроили маршрутизацию между vlan сетями.

Как видно, маршрутизация при помощи коммутаторов похожа на маршрутизацию при помощи роутера, но есть ряд отличий. При использовании коммутаторов приходится присваивать IP адреса vlan интерфейсам, а не субинтерфейсам, как в случае с маршрутизатором. Кроме того приходится включать маршрутизацию между коммутаторами, когда в случае с маршрутизатором она выполняется по умолчанию.

На этом всё, до следующих встреч.

Конечно, для разных групп клиентов
у нас разные цены.

Розница

Прежде чем просить скидку — сравните наши цены с ценами в других местах. Как правило наши (даже розничные!) цены заметно ниже.

Партнер

Мы любим операторов связи. Поэтому если вы оператор
связи — вы сразу и безоговорочно имеете право на «вторую колонку».
Если вы оформляете разовый заказ на сумму более 200 т.р. — вы безусловно крупный клиент. Мы любим крупных клиентов, поэтому сразу предоставим вам «партнерскую» колонку.
Если вы покупаете ежемесячно на сумму не менее 30 т.р. —
вы стабильный клиент. Конечно, мы любим стабильность.
Вам будет предоставлена партнерская цена.

Дилер

Если у вас есть разовый заказ на сумму более 400 т.р. —
у вас есть право получить на него дилерскую цену. Если оборот вашей компании, за последние 6 месяцев, составляет 600 т.р. — вы имеете право на дилерскую колонку в течении всего следующего года.

Продолжая просмотр сайта и(или) нажимая X , я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Для предприятий

Продукты, решения и услуги для предприятий

Интернет-магазин

Смартфоны, ПК и планшеты, носимые устройства и многое другое

Корпоративный сайт

О компании Huawei, пресса, события и многое другое

HUAWEI – одна из крупнейших китайских компаний в сфере телекоммуникаций. Основана в 1988 году.

Компания HUAWEI достаточно недавно вышла на российский рынок сетевого оборудования уровня Enterprise. С учётом тенденции тотальной экономии, на нашем предприятии очень остро встал вопрос о подборе достойной замены оборудованию Cisco.
В статье я попытаюсь рассмотреть базовые аспекты настройки сервисов коммутации и маршрутизации оборудования HUAWEI на примере коммутатора Quidway серии 5300.

Глобальные команды, режимы работы, cходства и различия с CLI CISCO.

Оборудование HUAWEI, построенное на базе операционной системы VRP, имеет cisco-like интерфейс командной строки. Принципы остаются теми же самыми, меняется только синтаксис.
В CLI оборудования HUAWEI существуют 2 режима командного интерфейса:

  1. system-view – аналог цисковского режима конфигурирования conf t. В этом режиме приглашение командной строки выглядит как [Switch].
  2. user-view – аналог цисковского непривилегированного режима. Режим приглашения выглядит так: .

В отличие от непривилегированного режима Cisco из user-view доступны многие функции, в частности можно ресетнуть запущенные процессы. Подключения по telnet и ssh так же доступны только из user-view.
После некоторых претензий со стороны компании Cisco Systems, в ОС VRP были заменены часть служебных слов. Таблица соответствия некоторых служебных слов CLI представлена ниже.

CiscoHUAWEI
showdisplay
running-configurationcurrent-configuration
clearreset
configure terminalsystem-view
writesave
quitexit
noundo
Основные команды:
  • system-view – переход из user-view в привилегированный режим system-view;
  • save – запись текущих настроек в энергонезависимую память устройства;
  • display current-configuration – вывод текущего файла конфигурации
  • display current-configuration configuration XXXX – вывод настроек секции XXXX.
  • display this – вывод конфигурации текущей секции;
  • quit – выход из текущей секции в родительскую.

Настройка vlan интерфейсов, режимы работы физических портов коммутатора

Создание vlan

Для создания vlan как сущности, на коммутаторе в режиме system-view выполняется команда vlan XXX, где XXX – номер vlan.

Vlan создан. Так же командой description можно задать описание или название vlan. В отличие от Cisco имя не является обязательным атрибутом при создании vlan.

Читать еще:  Как рендерить видео в Сони Вегас

Для передачи созданых vlan в пределах локальной сети используется протокол GVRP. Включается он командой gvrp в режиме system-view.

Так же gvrp должен быть разрешён на интерфейсе:

Совместимости с Cisco VTP (vlan transfer protocol) нет и быть не может.

Создание vlan интерфейса.

В отличие от Cisco, маску можно писать сокращённо. Очень удобно.
Думаю, что комментарии излишни.

Режимы работы портов

Собственно, ничего нового. Существуют два основных режима работы порта: access и trunk.
Режим trunk
Настройка порта:

В отличие от коммутаторов Cisco, по-умолчанию, все vlan запрещены и их необходимо принудительно разрешить командой port trunk allow-pass vlan.
Нетэггированный native vlan на порту включается командой:

Настройка eth-trunk

Настройка STP

Для тестирование STP были соединены коммутаторы Cisco 2960 и HUAWEI Quidway S5328C-EI.
Для включения STP на коммутаторе необходимо в режиме system-view ввести команду

По умолчанию, приоритет коммутатора HUAWEI, так же как и коммутатора Cisco равен 32768.
Просмотр информации о текущем состоянии портов:

Видно, что один из портов заблокирован, т. к. приоритет коммутатора Cisco оказался больше.
Просмотр глобальной информации об STP:

Изменим приоритет коммутатора HUAWEI. Сделаем его наименьшим: 4096.

Посмотрим, что порт разблокировался:

Общая информация об STP:

Статическая маршрутизация

Статические маршруты прописываются точно так же, как на оборудовании Cisco:

Просмотр таблицы маршрутизации:

На этом всё.
Если уважаемое сообщество заинтересуется материалом, планирую продолжить освещать настройку оборудования HUAWEI. В следующей статье рассмотрим настройку динамической маршрутизации.

huawei маршрутизация между vlan

Обычным способом маршрутизации между vlan при помощи маршрутизатора. Но у этого способа есть существенный недостаток – для него надо иметь маршрутизатор. В этой статье мы расскажем, как организовать маршрутизацию между vlan без маршрутизатора. Единственная оговорка – для этого нам понадобится коммутатор 3-го уровня, обладающий частью функций маршрутизации.

Данная схема маршрутизации изображена на следующем рисунке:

huawei маршрутизация между vlan

Принцип маршрутизации между vlan на коммутаторе

Построим данную сеть при помощи программы Packet Tracer :

huawei маршрутизация между vlan

Наша схема в Packet Tracer

Настроим сеть следующим образом:

Switch(config)# interface fastEthernet 0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config)#interface fastEthernet 0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 3

Switch(config)#interface vlan 2

Switch(config)#interface vlan 3

Здесь мы создаем компьютер PC 0, задаем ему IP 192.168.2.2 с маской 255.255.255.0 и шлюзом 192.168.2.1.

Создаем компьютер PC 1, задаем адрес 192.168.3.1 с маской 255.255.255.0 и шлюзом 192.168.3.1.

Создаем сети vlan 2, vlan 3, назначаем им соответственно порты Fa 0/1 и Fa 0/2.

Для проверки работоспособности нашей схемы пропингуем с компьютера PC 0 другой компьютер – PC 1. Пинги не проходят, потому что компьютеры находятся в разных виртуальных сетях с разной адресацией.

Для настройки маршрутизации между ними, выполним следующие инструкции:

Switch(config)#interface vlan 2

Switch(config-if)#ip address 192.168.2.1 255.255.255.0

Switch(config)#interface vlan 3

Switch(config-if)#ip address 192.168.3.1 255.255.255.0

Этими командами мы определили IP адреса vlan интерфейсам коммутатора, затем командой « ip routing » активировали маршрутизацию между ними. Так же можно посмотреть таблицу маршрутизации для интерфейса при помощи команды « show ip route ». Ответ коммутатора будет выглядеть так:

huawei маршрутизация между vlan

Вывод команды show ip route

Повторите попытку пинга самостоятельно.

Как вы могли убедится, пинг проходит успешно, а это значит, что мы настроили маршрутизацию между vlan сетями.

Как видно, маршрутизация при помощи коммутаторов похожа на маршрутизацию при помощи роутера, но есть ряд отличий. При использовании коммутаторов приходится присваивать IP адреса vlan интерфейсам, а не субинтерфейсам, как в случае с маршрутизатором. Кроме того приходится включать маршрутизацию между коммутаторами, когда в случае с маршрутизатором она выполняется по умолчанию.

На этом всё, до следующих встреч.

huawei маршрутизация между vlan

Конечно, для разных групп клиентов
у нас разные цены.

Розница

Прежде чем просить скидку — сравните наши цены с ценами в других местах. Как правило наши (даже розничные!) цены заметно ниже.

Партнер

Мы любим операторов связи. Поэтому если вы оператор
связи — вы сразу и безоговорочно имеете право на «вторую колонку».
Если вы оформляете разовый заказ на сумму более 200 т.р. — вы безусловно крупный клиент. Мы любим крупных клиентов, поэтому сразу предоставим вам «партнерскую» колонку.
Если вы покупаете ежемесячно на сумму не менее 30 т.р. —
вы стабильный клиент. Конечно, мы любим стабильность.
Вам будет предоставлена партнерская цена.

Дилер

Если у вас есть разовый заказ на сумму более 400 т.р. —
у вас есть право получить на него дилерскую цену. Если оборот вашей компании, за последние 6 месяцев, составляет 600 т.р. — вы имеете право на дилерскую колонку в течении всего следующего года.

Продолжая просмотр сайта и(или) нажимая X , я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Для предприятий

Продукты, решения и услуги для предприятий

Интернет-магазин

Смартфоны, ПК и планшеты, носимые устройства и многое другое

Корпоративный сайт

О компании Huawei, пресса, события и многое другое

HUAWEI – одна из крупнейших китайских компаний в сфере телекоммуникаций. Основана в 1988 году.

Компания HUAWEI достаточно недавно вышла на российский рынок сетевого оборудования уровня Enterprise. С учётом тенденции тотальной экономии, на нашем предприятии очень остро встал вопрос о подборе достойной замены оборудованию Cisco.
В статье я попытаюсь рассмотреть базовые аспекты настройки сервисов коммутации и маршрутизации оборудования HUAWEI на примере коммутатора Quidway серии 5300.

Глобальные команды, режимы работы, cходства и различия с CLI CISCO.

Оборудование HUAWEI, построенное на базе операционной системы VRP, имеет cisco-like интерфейс командной строки. Принципы остаются теми же самыми, меняется только синтаксис.
В CLI оборудования HUAWEI существуют 2 режима командного интерфейса:

  1. system-view – аналог цисковского режима конфигурирования conf t. В этом режиме приглашение командной строки выглядит как [Switch].
  2. user-view – аналог цисковского непривилегированного режима. Режим приглашения выглядит так: .
Читать еще:  Скачать CakeWalk Sonar последнюю версию

В отличие от непривилегированного режима Cisco из user-view доступны многие функции, в частности можно ресетнуть запущенные процессы. Подключения по telnet и ssh так же доступны только из user-view.
После некоторых претензий со стороны компании Cisco Systems, в ОС VRP были заменены часть служебных слов. Таблица соответствия некоторых служебных слов CLI представлена ниже.

CiscoHUAWEI
showdisplay
running-configurationcurrent-configuration
clearreset
configure terminalsystem-view
writesave
quitexit
noundo
Основные команды:
  • system-view – переход из user-view в привилегированный режим system-view;
  • save – запись текущих настроек в энергонезависимую память устройства;
  • display current-configuration – вывод текущего файла конфигурации
  • display current-configuration configuration XXXX – вывод настроек секции XXXX.
  • display this – вывод конфигурации текущей секции;
  • quit – выход из текущей секции в родительскую.

Настройка vlan интерфейсов, режимы работы физических портов коммутатора

Создание vlan

Для создания vlan как сущности, на коммутаторе в режиме system-view выполняется команда vlan XXX, где XXX – номер vlan.

Vlan создан. Так же командой description можно задать описание или название vlan. В отличие от Cisco имя не является обязательным атрибутом при создании vlan.

Для передачи созданых vlan в пределах локальной сети используется протокол GVRP. Включается он командой gvrp в режиме system-view.

Так же gvrp должен быть разрешён на интерфейсе:

Совместимости с Cisco VTP (vlan transfer protocol) нет и быть не может.

Создание vlan интерфейса.

В отличие от Cisco, маску можно писать сокращённо. Очень удобно.
Думаю, что комментарии излишни.

Режимы работы портов

Собственно, ничего нового. Существуют два основных режима работы порта: access и trunk.
Режим trunk
Настройка порта:

В отличие от коммутаторов Cisco, по-умолчанию, все vlan запрещены и их необходимо принудительно разрешить командой port trunk allow-pass vlan.
Нетэггированный native vlan на порту включается командой:

Настройка eth-trunk

Настройка STP

Для тестирование STP были соединены коммутаторы Cisco 2960 и HUAWEI Quidway S5328C-EI.
Для включения STP на коммутаторе необходимо в режиме system-view ввести команду

По умолчанию, приоритет коммутатора HUAWEI, так же как и коммутатора Cisco равен 32768.
Просмотр информации о текущем состоянии портов:

Видно, что один из портов заблокирован, т. к. приоритет коммутатора Cisco оказался больше.
Просмотр глобальной информации об STP:

Изменим приоритет коммутатора HUAWEI. Сделаем его наименьшим: 4096.

Посмотрим, что порт разблокировался:

Общая информация об STP:

Статическая маршрутизация

Статические маршруты прописываются точно так же, как на оборудовании Cisco:

Просмотр таблицы маршрутизации:

На этом всё.
Если уважаемое сообщество заинтересуется материалом, планирую продолжить освещать настройку оборудования HUAWEI. В следующей статье рассмотрим настройку динамической маршрутизации.

Уже зарегистрированы? Войдите здесь.

Сейчас на странице 0 пользователей

Нет пользователей, просматривающих эту страницу.

Похожие публикации

kotqq

Продам коммутатор Dlink DES-3200-28F, бу, хорошее состояние, есть пара штук. Цена 2000грн/шт

Продам коммутаторы Huawei S2326TP-EI

бу
Настройки заводские
все порты рабочие

1 шт. — 1500/шт. грн.
3 шт. — 1300/шт. грн.
5 шт. — 1100/шт. грн.
9 шт. — 1000/шт. грн.

Unisfera

Коммутаторы Cisco:
Cisco SB SG200-50 (SLM2048) — 100$ (б/у), 1 шт.
Cisco WS-C2960-24PC-L — 100$ (б/у), 1 шт.
Cisco WS-C2960-24TC-S — 60$ (б/у), 1 шт.
Cisco WS-C2960C-12PC-L — 170$ (б/у), 1 шт.
Cisco WS-C2960G-48TC-L — 190$ (б/у), 1 шт.
Cisco WS-C2960S-24TD-L — 350$ (б/у), 4 шт.
Cisco WS-C2960S-48FPS-L — 500$ (б/у), 1 шт.
Cisco WS-C2960S-48TS-L — цену уточняйте (б/у), 1 шт.
Cisco WS-C3560X-24P-S — 270$ (б/у), 1 шт.
Cisco WS-C3750-48PS-S — цену уточняйте (б/у), больше 50 шт.
Cisco WS-C3750G-12S-E — 130$ с НДС (б/у), 1 шт.
Cisco WS-C3750G-12S-S — 130$ с НДС (б/у), 6 шт.
Cisco WS-C3750G-48PS-S — 378$ с НДС (б/у), 8 шт.
Cisco WS-C3750G-48TS-E — 312$ с НДС (б/у), 1 шт.
Cisco WS-C3750G-48TS-S — 312$ с НДС (б/у), 2 шт.
Cisco WS-C3750V2-48PS-S — цену уточняйте (б/у), больше 50 шт.
Cisco WS-C3750X-48P-S — 400$ (б/у), 1 шт.
Cisco WS-C2960+24LC-L — цену уточняйте (б/у), 1 шт.
Cisco WS-C2960+48PST-S — цену уточняйте (б/у), 1 шт.
Cisco WS-C3850-48T-E — 1700$ (б/у), 1 шт.

Маршрутизаторы Cisco:
Cisco C891F-K9 — 950$ с НДС (новый), 2 шт.
Cisco С1111X-8P — 2000$ с НДС (новый), 4 шт.
Cisco ISR4351-VSEC/K9 — 2200$ (NOB — новые в открытой коробке), 2 шт.
Cisco CISCO887W-GN-E-K9 — 25$ (б/у), 2 шт.

Межсетевые экраны Cisco:
Cisco ASA5500X-SSD120 — 99$ (б/у), 2 шт.
Cisco ASA-SSM-AIP-20-K9 — 99$ (б/у), 1 шт.
Cisco ASA5585-S20P20-K8 — 1890$ (б/у), 1 шт.

Точки доступа Cisco:
Cisco AIR-AP1131AG-E-K9 — 50$ (б/у), 2 шт.
Cisco AIR-LAP1142N-E-K9 — 80$ (б/у), 3 шт.
Cisco AIR-AP1261N-E-K9 — 150$ (новые), 3 шт.
Cisco AIR-AP1261N-E-K9 — 55$ (б/у), 3 шт.
Cisco AIR-LAP1522AG-A-K9 — 120$ (б/у), 1 шт.
Cisco AIR-SAP1602E-E-K9 — 160$ (новые), 1 шт.
Cisco AIR-CAP3502I-A-K9 — 110$ (NOB — новые в открытой коробке), 3 шт.
Cisco AIR-CAP3602I-A-K9 — 125$ (NOB — новые в открытой коробке), 3 шт.
Cisco AIR-CAP3702I-A-K9 — 125$ (б/у), 8 шт.
Cisco AIR-AP3702I-UXK9 — 155$ (б/у), 2 шт.

Системы резервного питания Cisco:
Cisco PWR-RPS2300 (в комплекте с 1 БП) — 300$ (NOB — новые в открытой коробке), 2 шт.
Cisco PWR-RPS2300 (в комплекте с 1 БП) — 120$ (б/у), 1 шт.

Комплектующие:
Cisco C3K-PWR-1150WAC — 100$ (б/у), 1 шт.
Cisco C3K-PWR-750WAC — 90$ (новые), 4 шт.
Cisco C3K-PWR-750WAC 50$ (б/у), 4 шт.
Cisco C3KX-PWR-715WAC (used) — 80$ (б/у), 4 шт.
Cisco Flash 64mb — 10$ (б/у), 4 шт.
Cisco CAB-STACK-50CM — 35$ (б/у), больше 20 шт.
Cisco CAB-STACK-1M — 45$ (б/у), 1 шт.
Cisco AIR-ANT2524DW-R — 25$ (новые), 3 шт.
Cisco AIR-ANT2480V-N — 35$ (б/у), 4 шт.
Cisco N2200-PDC-350W-B — 35$ (б/у), 14 шт.
Cisco PWR-3900-DC — 65$ (б/у), 2 шт.
Cisco 3900-FANASSY (800-30098-02) — 45$ (б/у), 7 шт.

Читать еще:  Hamachi: проблема с туннелем

Модули для коммутаторов и роутеров Cisco:
Cisco C2960S-STACK — 20$ (б/у), 4 шт.
Cisco C3KX-NM-1G — 25$ (б/у), 3 шт.
Cisco C3KX-NM-10G — 250$ (б/у), 4 шт.
Cisco HWIC-1FE — 65$ (б/у), 1 шт.
Cisco HWIC-4T1/E1 — 65$ (б/у), 1 шт.
Cisco VIC2-2FXO — 20$ (б/у), 1 шт.
Cisco NM-1T3/E3 — 25$ (б/у), 1 шт.
Cisco NM-PRI-1CE1B — 25$ (б/у), 1 шт.

За детальной информацией обращайтесь в ЛС или звоните на моб:
(066) 222-5006
(096) 281-5006

Продаются коммутаторы Сisco:
C2960-48TT — 1200 грн. — 1 шт.
C2960-24TT — 1000 грн. — 3 шт.
C2960-24 — 600 грн. — 2 шт.

Почищены от пыли, все порты рабочие, сброшены(без паролей)
В комплекте кабель питания.

«Самсунг»

В отличие от ТМ «Хуавей», «Самсунг» обладает собственной производственной базой и наработками в области дисплеев. Отлично зарекомендовавшие себя на рынке мобильной техники Amoled-экраны – это почти 100% продукция от «Самсунг». Подобные матрицы в значительной степени отличаются от аналогов, построенных по технологии IPS.

что лучше samsung или huawei

У Amoled-экранов отсутствует LED-подсветка в принципе. Здесь каждый пиксель подсвечивается автономно, а черные цвета вообще лишены яркости, что обеспечивает отличную глубину гаммы и плюс ко всему способствует экономии энергии.

К тому же многие дисплеи южнокорейского бренда оснащены технологией адаптации картинки к подсветке. Это позволило избежать таких проблем, как выгорание матриц. Ранее, в погоне за чрезмерной яркостью, эксплуатационные качества экранов таяли на глазах чуть ли не каждый месяц. Но начиная с серии «Галакси S7» эта проблема была полностью решена. Также стоит заметить, что компания Apple закупает дисплеи для своих айфонов именно у «Самсунг», а это о многом говорит.

Мобильные роутеры Huawei

Huawei E5573C

Это портативный карманный роутер, предназначенный для загородных поездок и использования в местах, где нет подключения к интернету по кабелю. Он работает только с сетью мобильного оператора. Внешних портов вроде LAN или RJ-11 здесь нет.

Роутер весит всего 76 грамм. То есть меньше большинства современных смартфонов. Его можно положить в карман и отправиться на дачу или на природу. Батарея ёмкостью 1500 мАч позволит автономно работать в течение четырёх часов.

Wi-Fi работает на частоте 2,4 ГГц и развивает скорость до 150 Мбит/сек.

Простое, компактное и удобное устройство по приемлемой цене. Подойдёт для нерегулярного использования в загородных поездках.

Недостатки – малая ёмкость аккумулятора, отсутствие поддержки диапазона 5 ГГц.

Huawei E5577

Более продвинутая модель мобильного роутера. Но и стоит дороже.

На лицевой стороне устройства расположен полноценный дисплей, позволяющий контролировать состояние устройства и менять параметры без подключения к веб-интерфейсу. Управление роутером осуществляется с помощью кнопки MENU, расположенной сбоку устройства.

Роутер может работать до 6 часов без подзарядки. Одновременно обслуживает до 10 клиентских устройств в радиусе 10 метров. Поддерживается диапазон 5 ГГц, что позволяет обеспечить стабильное покрытие и быструю передачу данных.

К роутеру можно подключить внешние антенны. Есть разъём для карты microSD, благодаря чему можно превратить его в портативный файловый сервер.

Благодаря всем этим преимуществам, это лучший мобильный Wi-Fi роутер Huawei в 2019 году.

Как узнать, поддерживает ли устройство Wi-Fi 6?

Для подключения к сети Wi-Fi 6 нужно, чтобы и роутер, и устройство поддерживали эту технологию.

В настоящее время в настройках смартфонов не указывают, какую версию Wi-Fi они поддерживают. Однако это можно узнать, если найти полный список спецификаций своего устройства в интернете, на официальном сайте производителя телефона или на популярных платформах для тестирования характеристик смартфонов вроде GSMArena. Они указаны в разделе сети/связь (comms).

То же и с другими пользовательскими устройствами. Однако на компьютере с операционной системой Windows можно запустить командную строку (сочетание клавиш Win+R, команда cmd) и написать команду netsh wlan show drivers. Если напротив пункта «Поддерживаемые типы радиомодулей» есть 802.11ax, устройство поддерживает Wi-Fi 6.

Серия Mate – акцент на экране

Компания выпустила три варианта одной номерной модели: Mate 20, Mate 20 Lite и Mate 20 Pro. Троица также занимает три ценовые ниши: лайт-версия стоит 15 990, основная – 35 990, а продвинутая – 49 990 рублей.

Главное отличие гаджетов Mate от представителей семейства P – увеличенные экраны. Даже самый доступный по цене Mate 20 Lite получил безрамочную панель на 6,3 дюйма. Лидером по размеру является Mate 20 с диагональю 6,53 дюйма, зато у Mate 20 Pro на 6,39 дюйма самое высокое разрешение – 3120 x 1440 пикселей.

Выделяются гаджеты и внешним видом камер. У Mate 20 Lite два основных объектива расположены по центральной вертикальной оси смартфона. А в старших моделях три камеры Leiсa вместе со вспышкой собраны в стильный квадратный блок. По производительности картина ожидаемая. Лайт-модель оснащена чипсетом среднего звена Kirin 710, а старшие братья получили самый мощный в семействе 8-ядерный Kirin 980. Все три модели работают без лагов и подвисаний при самых серьезных нагрузках и запускают игры на высоких настройках.

Аккумуляторы Mate 20 Lite и Mate 20 с емкостью 3750 мАч и 4000 мАч поддерживают технологию быстрой зарядки. А батарея Mate 20 Pro на 4200 мАч может похвастаться и беспроводной обратной зарядкой – запитать часы или наушники можно, просто положив их на корпус смартфона.

Ссылка на основную публикацию
Adblock
detector