Top-office11.ru

IT и мир ПК
10 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Как заблокировать ютуб через роутер

Давайте-ка изучим блокировку Youtube на роутере

Пользователи Интернета часто интересуются тем, как заблокировать доступ к Youtube на роутере.

В этой статье — мы подробно рассмотрим эту тему для роутеров популярных марок ⇐ а также выясним, как запретить показ рекламы на Ютубе на роутере.

Как же сделать такой запрет ? — легко

Закрыть доступ к каким-либо сайтам в Интернете можно несколькими способами.

• Блокировка на роутере удобна тем, что позволяет с одного ПК или мобильного гаджета настроить доступ сразу для всех или выборочных устройств, подключаемых к роутеру. Для каждого можно настроить индивидуальные правила доступа к сайтам.

→ Как заблокировать Youtube на роутере .

В зависимости от марки устройства процесс имеет свои особенности. Однако на всех моделях такая блокировка выполняется через настройки роутера.

На устройствах TP-Link она выполняется так: ↓↓↓

  1. Чтобы изменить конфигурации роутера, введите в браузере 192.168.1.1 и нажмите Enter.
  2. Появится форма авторизации . ПО умолчанию логин и пароль — admin. Если вы изменили их, введите актуальные.
  3. После успешной авторизации вы попадете в консоль настроек. Слева находится список разделов. Перейдите в Parental Control .
  4. Активируйте функцию Родительского контроля : поставьте переключатель Enable в строке Parental Control.
  5. Выберите родительское устройство или компьютер . С него вы будете управлять доступом к веб-сайтам, и на него не будут распространяться запреты, установленные для других. Чтобы сделать родительским компьютер, с которого вы вошли в настройки, нажмите на Copy To Above. Чтобы назначить другой, впишите его MAC-адрес в строке MAC Address of Parental PC. Сохраните настройки нажатием на Save

Как создавать правила? — Инструкция

После выполнения описанных действий вы можете создавать и менять правила посещения сайтов.

• Нажмите кнопку Add New ↓

Откроется страница, на которой нужно настроить следующие параметры: ↓↓↓

  • MAC Address of Child PC: укажите здесь MAC-адреса ПК или устройства, на которое должно распространяться данное правило. Если хотите применить его ко всем устройствам, оставьте это поле пустым. В списке All MAC Address In Current LAN вы можете выбрать нужный адрес из числа подключенных к маршрутизатору устройств.
  • Allowed Domain Name: раздел позволяет указать до 8 URL. Причем вместо полного адреса достаточно ввести только одно слово, например, youtube. Тогда роутер будет блокировать все ссылки, в которых это слово содержится
  • Website Description: поле для описания сайта. Оно должно быть на английском языке
  • Effective Time: задайте расписание действия данного правила. По умолчанию здесь стоит Anytime – то есть в любое время. Для каждого правила можно создать отдельное расписание. Сделать это можно, перейдя на вкладку Access Control, пункт Schedule. Нажмите Add New и добавьте новое расписание. Обязательно укажите описание в поле Schedule Description. Оно будет именем создаваемого расписания. Имя появится в списке Effective Time.
  • Status: Вариант Disabled разрешает посещение всех ресурсов, кроме указанных, то есть к указанным доступ будет закрыт. Выбор варианта Enabled открывает доступ только к сайтам, прописанным в Allowed Domain Name, а ко всем остальным запрещает. Опция действует на устройства, указанные в списке MAC-адресов.

P.S — После выполнения настроек нажмите Save.

Вот так просто можно выполнить блокировку Youtube на роутере TP-Link.

Роутеры «Zyxel»

Немного по-другому выглядит эта процедура на роутерах этой марки. Отличие состоит в том, что настройка доступа выполняется с помощью частично бесплатного сервиса SkyDNS, встроенного в их прошивку.

Он позволяет задавать правила доступа к сайтам, однако, в ограниченном режиме .

Так, отсутствует возможность задавать индивидуальные настройки для разных устройств. Для этого придется купить платный тариф.

• Чтобы заблокировать Youtube на роутере Zyxel, выполните следующие действия: ↓↓↓

  1. Зайдите в настройки устройства, перейдя в браузере по адресу 192.168.1.1.
  2. Перейдите на вкладку Безопасность-SkyDNS.
  3. Для входа в SkyDNS нужно ввести свой логин и пароль. Если вы не зарегистрированы в сервисе, кликните по ссылке в окне авторизации и зарегистрируйтесь.
  4. После входа в личном кабинете откройте вкладку Фильтр. Здесь можно выбрать категории сайтов, которые вы хотите заблокировать, или задать конкретные URL. Если вы, к примеру, захотите заблокировать все социальные сети, просто выберите соответствующую категорию.
  5. Закрыть доступ к конкретному сайту можно на вкладке Домены. В разделе Черный список введите нужный URL, в нашем случае http://youtube.com. Нажмите кнопку Добавить.

Роутеры «Asus»

• Теперь рассмотрим, как заблокировать Youtube на роутере Asus: ↓↓↓

  1. В браузере перейдите по адресу 192.168.1.1.
  2. Слева выберите раздел Брандмауэр.
  3. Откройте вкладку Фильтр URL-адресов. В строке “Включить фильтр URL-адресов” выберите “Включено”.
  4. Блокировка ресурсов осуществляется с помощью списка ключевых слов. Если вы введете там “youtube”, роутер будет блокировать все ссылки, содержащие это слово. Добавить ключевые слова можно нажатием на кнопку с плюсиком.
  5. Нажмите кнопку Применить.

Две категории сайтов заблокировать не удастся. Это страницы, сжатые по технологии HTTP-сжатия, и страницы https.

Итог

Используя приведенные способы, вы можете запретить Youtube, а также заблокировать приложение Ютуб на роутере.

Как отключить показ рекламы в приложении Youtube на телевизоре?

Если ваш маршрутизатор поддерживает технологию «DD-WRT» , вы можете запретить показ рекламы в приложении Ютуб на «Smart TV» .

Для этого следуйте плану: ↓↓↓

  1. В консоли настроек роутера перейдите на вкладку Сервисы, затем в раздел Services.
  2. Внизу в группе «DNSMasq» установите переключатели DNSmasq и Local DNS в положение Enable.
  3. Вставьте этот код в поле Commands (вкладка Administration, раздел Commands):

if test -s /tmp/hosts0
then
rm /tmp/hosts0
fi

wget -O -http://winhelp2002.mvps.org/hosts.txt
grep addn-hosts /tmp/dnsmasq.conf || echo «addn-hosts=/tmp/hosts0» >>/tmp/dnsmasq.conf
killall dnsmasq
dnsmasq —conf-file=/tmp/dnsmasq.conf

Читать еще:  Регистрация контакты социальная сеть

  1. Сохраняем все нажатием «Save Fire-wall» .

Вот так на роутере выполняют блокировку рекламы Youtube.

Вывод

Мы рассмотрели, как закрыть Ютуб на роутере, а также запретить показ рекламы в приложении Ютуб на «умных» ТВ.

Используйте описанные способы, чтобы настраивать доступ к видеохостингу по вашему усмотрению!

PC360

Ремонт/настройка ПК и окружающих его устройств.

Блокировка YouTube через роутер MikroTik.

Возникла необходимость заблокировать Youtube в сети, где шлюзом выступает роутер MikroTik BR750Gr3. Первоначальные настройки роутера выполнены по этой инструкции.

Информация по блокировке взята отсюда.

В сокращенном виде терминальных команд это выглядит так:

/ip firewall mangle

add action=mark-connection chain=prerouting protocol=udp

dst-port=53 connection-mark=no-mark layer7-

add action=mark-packet chain=prerouting connectionmark=youtube_conn new-packet-mark=youtube_packet

/ip firewall filter

add action=drop chain=forward packet-mark=youtube_packet

add action=drop chain=input packet-mark=youtube_packet

(Нажимаем в роутере New Terminal и вводим построчно команды)

Принцип действия таков: мы маркируем соединения и пакеты, относящиеся к ютубу, затем правилами фаервола их блокируем.

Для тех, кто всё понял, дальше может не читать.

В микротик рекомендуют такой способ вместо одиночного правила блокировки т.к. он снижает нагрузку на оборудование.

Помимо настроек через команды, написанные выше, настройки можно выполнить через графический интерфейс. Рассмотрим этот способ подробнее.

Подключаемся к роутеру через WinBox.

Переходим по пути меню: IP>>Firewall>>Layer7 Protocols

Нажимаем синий плюсик и создаем новое правило.

В поле Name пишем имя youtube.

В поле Regexp: вводим значение для идентификации ютуба ^.+(youtube).*$

* если необходимо заблокировать социальные сети или другие ресурсы, то необходимо создать правила с другими идентификаторами (доменными именами)

Создадим два правила для маркировки соединений и пакетов.

Переходим на вкладку Mangle. Нажимаем синий плюсик.

В открывшемся окне на вкладке General вводим значения, как на скриншоте ниже:

Src.Address: 192.168.x.x (адрес ПК, у которого нужно заблокировать доступ на ютуб, src – исходящий адрес, dst – адрес назначеня).

Connection Mark: no-mark

Нажимаем кнопку «Apply».

Переходим на вкладку Advanced.

Layer7 Protocol: youtube

Переходим на вкладку Action, выполняем настройки.

Action: mark connection

New Connection Mark: youtube_conn

Passthrough – активируем галочкой.

Нажимаем Apply или OK.

Этим правилом мы будем маркировать все соединения с ютуб именем youtube_conn.

Создаем еще одно правило на вкладке Mangle нажав синий плюсик.

В открывшемся окне, на вкладке General вводим значения, как на скриншоте ниже:

Src.Address: 192.168.x.x (адрес ПК, у которого нужно заблокировать доступ на ютуб).

Connection Mark: youtube_conn.

Нажимаем кнопку «Apply».

Переходим на вкладку Action, выполняем настройки.

Action: mark packet

New Connection Mark: youtube_packet

Passthrough – активируем галочкой.

Нажимаем Apply или OK.

Этим правилом мы будем маркировать все пакеты ютуба.

Получилось два правила.

Переходим на вкладку Filter Rules. Создаем правило, нажав плюс.

Выполняем настройки. На вкладке General:

Packet Mark: youtube_packet.

Переходим на вкладку Action.

Можно добавить комментарий к правилу.

Нажимаем Apply или ОК. Правило готово.

Создадим еще одно правило в этом же разделе (Filter Rules).

На вкладке General отмечаем:

Packet Mark: youtube_packet

Переходим на вкладку Action.

Нажимаем Apply, чтоб сохранить правило.

В итоге получились два правила.

После этих действий YouTube на компьютере перестал работать.

Блокировка ресурса для нескольких пользователей.

Если нужно заблокировать доступ на YouTube для большого числа пользователей создадим группу пользователей и применим правила к ней.

Переходим по пути: IP>>Firewall>>Address Lists

Нажимаем синий плюсик.

В открывшемся окне New Firewall Address List пишем название группы и диапазон необходимых IP-адресов. Нажимаем ОК.

Если работает DHCP, то правило будет применяться только к этому диапазону IP, нужно учитывать этот нюанс. Либо привязать MAC адрес пользователя к определенному IP, и ему всегда будет раздаваться один и тот же IP либо прописать у всех пользователей сети статические IP адреса. Или какие-то другие варианты.

Переходим на вкладку Mangle, выбираем по очереди два наших созданных ранее правила по маркировке соединений и пакетов. В разделе General из строчки Src.Address убираем IP адрес, а на вкладке Advanced добавляем в строчке Src.Address List созданную группу. ОК.

После этих действий YouTube заблокируется у группы пользователей с перечисленным диапазоном IP адресов.

Иногда может потребоваться некоторое время, чтоб правило начало действовать.

Если есть какие-то другие запрещающие правила в списке фаервола, то данные правила лучше разместить выше них (или по обстоятельствам, в соответствии с тем, что и как блокируется).

Разрешение доступа на YouTube определенным пользователям и запрет всем остальным.

Если нужно заблокировать ютуб всем пользователям и только определенным оставить, создаем группу GR3, в которою добавляем IP адреса пользователей, которым нужно разрешить доступ в YouTube.

Если нужны какие-то определенные IP-адреса, помимо перечисленного диапазона, то создаем еще один объект в разделе Address Lists, называем его точно так же и добавляем в него нужный IP.

С помощью консольной команды это можно сделать так:

/ip firewall address-list add list=GR3 address=192.168.0.60

Таким способом добавляем все нужные адреса.

Создаем группу GR5, в которую добавляем все IP-адреса сети.

В двух правилах на вкладке Mangle в разделе Advanced указываем созданную группу со всеми IP адресами. OK.

В двух правилах на вкладке Firewall в разделе General указываем диапазон всех IP-адресов сети в поле Src.Address.

Переходим на вкладку Advanced и в поле Src.Address выбираем группу пользователей, которым доступ разрешен. Важный момент – отмечаем значок «!» в квадратике слева от выбранной группы. Он означает инверсию действия, т.е. вместо запрещения разрешение. Нажимаем ОК.

Смысл всех этих действий таков: Соединения и пакеты Ютуба будут маркироваться для всех пользователей сети. Фильтр фаервола будет обрывать (drop) маркированные соединения и пакеты всем пользователям, за исключением пользователей группы GR3, для которых действие наоборот, т.е. разрешающее.

Читать еще:  Роутер зухель вход

Вероятно, что есть и другие варианты для решения вопроса блокировки ресурса через MikroTik. Представленная схема проверена и работает в сети нашей организации. Обладая вышеописанными знаниями по маркировке и работе с группами можно создавать и комбинировать правила для блокировки/разрешения доступа к различным ресурсам интернета разным пользователям различными вариантами.

Как заблокировать YouTube?

Если ребёнок тратит много времени за просмотром роликов в YouTube, и вы хотите заблокировать этот сайт на компьютере, то способы, представленные ниже и актуальные на 2016 год, помогут вам.

Перед тем, как блокировать доступ к сайту, установим возрастные ограничения на самом YouTube.

Способ №0

  1. Зайдите на YouTube.com, нажмите на кнопку “Войти” в вверху справа, если вы не авторизованы.
  2. Введите данные аккаунта, либо зарегистрируйте новый, через который будет осуществляться доступ к видео вашим ребёнком.
  3. Внизу страницы найдите “Безопасный режим: выкл” и нажмите на этот пункт меню.
  4. В появившимся окне поставьте “точку” на Вкл. Здесь вы можете также установить запрет на отключение безопасного режима в используемом браузере.
  5. Нажмите кнопку “Сохранить”, чтобы изменения вступили в силу.

Способ №1

Данный способ предполагает установку программного обеспечения. Мы рассмотрим пример блокировки с использованием бесплатного антивируса от компании Avast.

  1. Скачайте и установите бесплатную версию Avast Free Antivirus с официального сайта.
  2. Найдите в трее (область возле часов) значок программы, кликните правой кнопкой мыши по нему и выберите первый пункт “Открыть интерфейс пользователя Avast
  3. Найдите значок шестирёнки справа вверху, кликните по нему и в разделе “Активная защита” найдите пункт “Веб-экран”.
  4. Щёлкните по кнопке “Настройки” и в новом окне найдите пункт “Блокировка веб-сайтов“.

4. Поставьте галочку перед пунктом “Разрешить блокировку веб-сайтов“, поставьте курсор в поле “добавить адрес” и введите “*.youtube.*“, затем нажмите кнопку “Ок” внизу окна.

Если нужно заблокировать ещё какой-нибудь сайт, нажимайте на кнопку “Добавить” и вводите адреса ресурсов.

5. Если вы попытаетесь зайти на сайт, то антивирус предупредит о блокировке доступа.

Надеюсь, вы поняли, как закрыть доступ к сайту youtube и сможете повторить действия в программе при блокировке любого другого интернет-ресурса. Не забудьте в настройках Avast в разделе “Пароль” защитить антивирус паролем, чтобы никто кроме вас не смог отключить блокировку.

Способ №2

Теперь о том, как заблокировать ютуб на компьютере под управлением Windows XP/Vista/7 без установки дополнительных программ.

  1. Зайдите в “Пуск” – Панель управления – “Свойства обозревателя” – “Безопасность”
  2. Щёлкните по значку “Опасные сайты” и нажмите на кнопку “Сайты”
  3. Введите сайт, который хотите заблокировать (В нашем примере это youtube.com) и нажмите на кнопку “Добавить”, а потом “Закрыть” и “Применить”.

Способ №3

  1. Зайдите в папку С:WindowsSystem32driversetc и откройте с помощью блокнота файл hosts.
  2. Перейдите в конец файла и добавьте строчку 127.0.0.1 www.youtube.com
  3. Нажмите на “Файл” -> “Сохранить”

Способ №4

Блокировка YouTube в браузерах Google Chrome, Mozilla Firefox, Opera

С помощью замечательного аддона Video Blocker можно заблокировать не только определённый канал на YouTube, но и видео, содержащие установленное ключевое слово.

Например, вы хотите оградить ребёнка от мультиков про Свинку Пеппу. Достаточно добавить в список официальный канал и запрос “свинка пеппа” (если хотите, добавьте название по-английски и другие вариации: свинка пепа, свинья пеппа и др).

В настройках расширения не забудьте указать пароль, чтобы кто-либо не смог получить к нему доступ.

В руководстве вы узнали о том, как заблокировать ютуб разными способами. Конечно, существуют способы обхода блокировок, и от них спасёт лишь детальная настройка системы с использованием системы родительского контроля и брандмауэра.

Как полностью или частично заблокировать YouTube от ребенка на компьютере и в телефоне

Сегодня поговорим о том, как заблокировать YouTube от ребенка. Эта тема волнует многих родителей, потому что информацию из интернета нужно уметь фильтровать, иначе не только детская, но и взрослая психика может пострадать. Есть несколько способов снизить риск встречи ребенка с нежелательным видеоконтентом, но нужно понимать, что ограничения работают лишь до поры до времени, и возрастную блокировку можно обойти.

Безопасный режим

Настройки видеохостинга позволяют включить специальный режим, при котором происходит более тщательный отбор видеороликов. Фильтр отсеет все материалы, которые имеют возрастные ограничения либо были отмечены пользователями как недопустимые.

На компьютере

Чтобы воспользоваться функцией, зайдите на сайт youtube.com и авторизуйтесь в учетной записи Google, если не сделали этого раньше.

Слева в меню найдите надпись “Настройки” и кликните по ней.

Если вы не видите перечня опций, то нажмите на значок в виде 3 полос вверху экрана.

В разделе настроек спускаемся вниз, нажимаем на кнопку “Безопасный режим” и ставим отметку рядом с надписью “Вкл”.

Чтобы ребенок не мог отменить ваши настройки, находясь в своем аккаунте Google, запретите отключать безопасный режим другим пользователям и сохраните изменения.

Примечание: безопасный режим действует только в браузере, в котором вы установили данные настройки. Если ребенок зайдет в YouTube через другой интернет-обозреватель, то по-прежнему сможет смотреть все видеоролики.

В телефоне

Откройте приложение “YouTube” на мобильном устройстве и нажмите на свою аватарку в правом углу экрана.

Затем идем в “Настройки”, “Общие” и передвигаем рычажок напротив надписи “Безопасный режим”.

Примечание: данную опцию можно включить также на телевизоре с функцией “Smart TV”. Делается это так же, как на компьютере.

Как заблокировать отдельный канал или видеоролик

Если вы обнаружили какое-то видео или целый канал с нежелательным контентом, то можете пожаловаться на него администрации сайта.

Читать еще:  Как настроить роутер asus rt 10

Как отправить жалобу

Нажмите на 3 точки под проигрывателем и выберите нужное действие.

В телефоне меню прячется под 3 точками вверху экрана.

Это не гарантирует, что видеоролик сразу исчезнет, и вы его больше не увидите, но администрация обратит на него внимание. Если там присутствует контент, который нарушает правила сообщества или может навредить психике детей, его уберут из общего доступа.

Как заблокировать нежелательный канал

Блокировать десятки видеороликов неудобно, но есть более простое решение. Вы можете скрыть все материалы конкретного видеоканала. Для этого перейдите на его страницу и нажмите на вкладку “О канале”, а затем на флажок. Выберите нужное действие из выпавшего списка.

Чтобы проделать то же самое в мобильном устройстве, перейдите на канал пользователя, нажмите 3 точки в правом углу и выберите соответствующий пункт.

Примечание: отправлять жалобы и скрывать видеоканалы нужно из того аккаунта, через который ваш ребенок просматривает видеозаписи в YouTube. Это может быть ваша или его учетная запись. Данные установки будут действовать только в ней.

Плагин для Google Chrome

Если вы пользуетесь этим браузером, то можете установить специальное расширение, которое поможет быстро блокировать видео и каналы на YouTube. Для этого зайдите в соответствующий раздел программы.

Затем откройте магазин.

Напишите в строке поиска название плагина “Video Blocker” и установите его.

Если все прошло успешно, то вверху экрана появится логотип в виде запретительного знака.

Теперь просматривая видео, вы можете нажать на название канала правой кнопкой мыши и заблокировать все материалы, размещенные на нем.

Полная блокировка сайта

Сейчас я расскажу, как полностью ограничить просмотр отдельных веб-ресурсов на вашем ПК или ноутбуке.

Редактируем файл hosts в Windows

Для этого выполните инструкцию.

Шаг 1. Зайдите на диск С и пройдите такой путь к нужной папке: Windows – System32 – drivers – etc.

Шаг 2. Откройте файл hosts в обычном Блокноте или другом текстовом редакторе.

Шаг 3. В конец документа допишите 2 строки: “127.0.0.1 www.youtube.com” и “127.0.0.1 www.m.youtube.com”.

Шаг 4. Сохраните изменения в документе.

Теперь попробуйте открыть YouTube. В Яндекс.Браузере я вижу уведомление, что не удается установить соединение с сайтом.

В другом веб-обозревателе вы обнаружите текст примерно того же содержания.

Если нужно вернуть доступ к видеохостингу, просто удалите эти 2 строки из файла hosts и снова сохраните его.

Используем антивирус

Если у вас на компьютере, ноутбуке или в телефоне стоит надежная лицензионная антивирусная программа, то в ней вы всегда можете найти нужную опцию.

Я пользуюсь ESET Internet Security и рекомендую его вам. В расширенных параметрах есть раздел “Управление URL-адресами”, где можно указать сайты, которые нужно заблокировать или, наоборот, разрешить доступ.

После этого при попытке открыть YouTube мы видим соответствующее сообщение.

В популярном антивирусе Kaspersky Internet Security также есть возможность поставить запрет на сайты в разделе “Родительский контроль”.

Как ограничить доступ к YouTube на телефоне

О том, как установить безопасный режим, заблокировать отдельное видео и канал, мы уже поговорили. Давайте рассмотрим другие способы ограничить доступ детей к нежелательному видеоконтенту.

“Родительский контроль” в смартфоне

Чтобы полностью исключить использование YouTube, удалите приложение с устройства. Затем зайдите в Play Маркет и нажмите на 3 полосы вверху слева.

Откройте настройки и тапните по надписи “Родительский контроль”.

Передвиньте рычажок в активное положение и придумайте код, который не сможет узнать ребенок. Затем коснитесь раздела “Игры и приложения” и установите возрастной барьер, для YouTube это “12+”, но можно поставить и более жесткое ограничение “3+”.

После этого из данного аккаунта нельзя будет скачать игры и приложения, для которых в магазине указан возраст старше 3 лет.

Примечание: функция “Родительский контроль” присутствует также в “умных” телевизорах всех марок. Чтобы узнать, как его активировать, прочтите инструкцию от вашего устройства.

Приложение для детей

Чтобы оградить ребенка от порно, сцен насилия и другого нежелательного контента, установите официальное приложение “YouTube Детям” с уже встроенным детским режимом на свой смартфон с ОС Android или планшет.

Я покажу на примере Android. Зайдите в Play Маркет, воспользуйтесь поиском и установите нужную нам программу.

Затем откройте ее и после заставки нажмите “Начать”. После этого настройте работу:

  • введите свой год рождения;
  • укажите аккаунт и пароль от него для расширенных возможностей родительского контроля;
  • напишите имя, возраст и месяц рождения ребенка;
  • включите или отключите функцию поиска для большей безопасности.

После этого приложение готово к использованию. На главной странице вы увидите видеоролики, соответствующие возрасту ребенка. Для изменения настроек нажмите на замок в правом нижнем углу.

Чтобы убедиться, что это взрослый хочет поменять установки, программа предлагает решить пример. Так что вы заодно вспомните таблицу умножения. После этого можно установить таймер на пребывание в приложении и изменить установки, нажав на значок шестеренки.

Заключение

Мы разобрали несколько способов заблокировать YouTube от ребенка, но ни один из них не гарантирует 100-процентной защиты. Использовать их можно примерно до возраста 8 лет, потом подобные меры только вызовут желание найти способ обойти запрет и разрушат доверительные отношения в семье. Поэтому используйте методы, описанные в этой статье, пока это дает положительный результат, но не надейтесь на то, что они решат все проблемы.

Если есть вопросы, пишите их в комментариях. Расскажите, как вы боретесь с информацией, которая может навредить ребенку.

Ссылка на основную публикацию
Adblock
detector